Home | Raetsel | Gedichte | Schach | Retros | Wienerisch | Blog | Events

Apps laufen nicht mit älteren Safaris ►gelöst◄

Wollen Sie über unsere Java-Applets im Rätselbereich oder Spielebereich diskutieren? Haben Sie Fragen zur Bedienung, Fehlermeldungen oder Verbesserungsvorschläge? Dann sind Sie hier richtig!

Moderatoren: Angela, Otto

Apps laufen nicht mit älteren Safaris ►gelöst◄

Beitragvon Otto » 06.07.2013 07:05

Ältere Safari/WebKit Implementierungen hatten mit den Apps so ihre Probleme, die aber seit gestern gelöst sein sollten. Ursahce war wieder einmal ein nicht standardgemäßes Verhalten, um das ich jetzt "herumprogrammiert" habe.

Bei der Korrketur ist mir ein Fehler passiert, der bewirkt hat, dass die Apps gestern zwisch 21:00 und 24:00 generell nicht funktioniert haben. Sorry.

Das Safari-Workaround hat dann azu geführt, dass die Apps mit IE9 und IE10 nicht mehr funktioniert haben. IE9 und IE10 habe aus unerfindlichen Gründen die Rätseldaten eigenmächtig verändert. Auch dazu gobt es jetzt einen Work-Around.

Browser-übergreifendes Javascript ist offenbar immer noch Flickwerk.
Otto
Site Admin
 
Beiträge: 1770
Registriert: 07.08.2004 14:17
Wohnort: Wien

Zurück zu Javascript Apps und Java Applets

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast